Sg2.9
CS6
Recent RSS
CS6
From:  Douglas
Date:  2. March 2013, 18:35

I'm getting an error with CS6 -- is there something I need to do or will there be an update to the plugin for it to run?

Re: CS6
From:  pqbd
Date:  2. March 2013, 22:35

Scriptographer does not work in CS6, and there are currently no plans to work on the plugin. Check out this announcement:

http://scriptographer.org/news/the-future-of-scriptographer-is-paper-js/

Scripts
02.03.14, 19:16
18.11.13, 14:48
22.03.13, 03:05
22.02.13, 15:45
18.02.13, 13:41
10.01.13, 03:11
Posts
21.04.14, 11:58
16.04.14, 06:00
11.04.14, 04:55
01.04.14, 11:20
27.03.14, 18:39
23.03.14, 17:33
Script of the Moment
Lissajous 10.01.13