Illegal character
Recent RSS
Illegal character
From:  Matt Pleasant
Date:  12. February 2012, 15:13

I can't create a new script through the Scriptographer Interface and when I try to edit an existing one, I get the error "Illegal Character at Scriptographer Scripts\SymbolScript.js:1" I can't seem to hack it and although Scriptographer would appear to be useful, this issue is making it useless. I thought it was because I was using ESTK to edit it, so I tried notepad, and the error still pops up. If anyone has any insight on this topic, please reply. I have big hopes for this plugin, and any help would be appreciated.


Re: Illegal character
From:  Zed
Date:  12. February 2012, 20:05

First of all I'd try redownloading and reinstalling the plugin... if the issue persists, it'd be of more help to the devs around here to know which version of the plugin, Illustrator and OS you're using.

Re: Illegal character
From:  Matt Pleasant
Date:  12. February 2012, 21:50

I'm Sorry for leaving that out.
I'm using CS5, Windows 7 Ultimate and the latest addtion of Scriptographer. I've tried it on several machines and have ran into the same issue when using ESTK. I downloaded Notepad ++ today and it seems to be working now.


08.08.14, 15:24
15.05.14, 14:23
02.03.14, 19:16
18.11.13, 14:48
22.03.13, 03:05
22.02.13, 15:45
10.01.17, 16:37
19.02.16, 06:03
19.02.16, 06:00
17.01.16, 11:00
12.01.16, 13:10
25.11.15, 08:19
Script of the Moment
Mosaic Staple Raster 24.03.10